Edge 16.16299 в настоящее время не поддерживается. Пожалуйста, используйте любой из поддерживаемых браузеров, чтобы продолжить.
3/20/2018

Ответы (3)

Ira O'Kon
3/20/2018

Привет. Это ошибка, выданная вам веб-сайтом? Похоже, вам просто нужно использовать другой браузер, например другую версию Edge.

Помогло 0 людям
Mrs. Jeremy O'Kon
3/20/2018

У вас на компьютере установлен Firefox или Chrome? Использовать один из них? ИЛИ вы можете ввести Интернет в поле "Пуск поиска Windows" и нажать "Internet Explorer", чтобы открыть IE. Либо IE, либо Firefox, либо Chrome - один из них должен быть совместим с этим тестом.

Помогло 2 людям
Joanne Jast
3/21/2018

Какой URL-адрес веб-сайта, на который вы пытаетесь попасть?

Помогло 2 людям

Похожие вопросы