ВПР в Office 365 и другие функции вставки не работают, когда мы используем несколько книг
2/5/2019

Привет,

Когда мы используем ВПР с использованием другой рабочей книги, функция ВПР не работает. Это работает, только если мы используем листы в одной книге. Если мы используем один и тот же файл из локально сохраненного Onedrive, функции Vlookup отлично работают с несколькими книгами. Текущая проблема связана только с онлайн-версией excel.

Ответы (5)

Mrs. Jeremy O'Kon
2/5/2019

Привет, Джитешвалияпураил, я Виджай, Независимый консультант. Я здесь для того, чтобы работать с вами над этой проблемой. Это будет работать, когда оба файла открыты в онлайн-Excel. Открыты ли оба файла? (Я предполагаю, что с вашей формулой все в порядке) Пожалуйста, дайте мне знать, если вам потребуется дополнительная помощь в этом вопросе. Будем рады вам помочь.

Помогло 0 людям
Melody Terry V
2/5/2019

Привет, Виджай, Спасибо за ваш ответ, да, я пробовал, когда открывались оба онлайн-файла. Все формулы, которые мы использовали, прекрасно работают с автономными файлами Excel и онлайн-файлами, где мы используем листы в одной книге. Проблема возникает только тогда, когда мы предлагаем любую другую онлайн-книгу Excel для поиска данных. Мы сталкиваемся с этой проблемой для всех пользователей.

Помогло 0 людям
Mrs. Jeremy O'Kon
2/5/2019

Пожалуйста, дайте мне вашу формулу ВПР.

Помогло 0 людям
Melody Terry V
2/5/2019

Спасибо. =ВПР(A2,[Test2.xlsx ]Лист1!A:K,3,0) - это формула ВПР, которую мы используем в автономном файле Excel, она ищет данные из книги Test2.xlsx . В онлайн-файле мы не можем выбрать диапазон ячеек для поиска и нажать кнопку fx, поэтому просто вручную введите диапазон = VLOOKUP(A2,[Test2.xlsx ]Лист1!A:К,3,0). Если мы укажем путь к файлу в onedrive, это также не поможет.

Помогло 0 людям
Melody Terry V
2/14/2019

Привет, Виджай, у тебя есть какие-нибудь новости по этому поводу?

Помогло 0 людям

Похожие вопросы

999

Просмотров

2

Ответов